Need help with Structo 600

Hi everyone!  I have collected three Structo 600 looms that are all in parts and pieces.  My intent is to combine them to have an 8 shaft instead of the original 4, which I know will require longer side Rails.  That isn’t my current problem.  First, the harnesses “lock” in the high position, which seems to be the way it was designed but doesn’t make sense to me.  Why would one have to reach up and release the harnesses every pick?  I’m assuming this is supposed to be a rising shed rather than a sinking shed....

Second, I am, of course, missing parts.  Two of the castles have torsion springs (missing some) and one has spacers between the levers.  Any idea on this and if spacers will work appropriately or if I need to have custom springs made?

If I can’t get this to work, I will be selling all three for parts, which may excite some of you.

Thanks for your help!

Comments

Posted on Sat, 02/03/2018 - 20:36

the Yahoo group is no more.  The lady who managed it has passed away.  There is ia Structo group on Facebook with many knowledgeable people.  They have many files with manuals, etc. as well as help with identifying your loom with its serial number.

The Facebook group is called Structo Loom Owners.

good luck!

Linda

Posted on Sun, 02/04/2018 - 21:02

The shafts don't "lock" into position if the loom is set up properly, only if you lift all 4 shafts at the same time. Then you have to flip the mechanism on top to release them.

When weaving, you typically only push down the shafts you want to activate, and the remaining shafts should return to their relaxed/at rest position.

Do you have one complete and working Structo 600 to work from?

Posted on Sun, 02/04/2018 - 21:04

The shafts don't "lock" into position if the loom is set up properly, only if you lift all 4 shafts at the same time. Then you have to flip the mechanism on top to release them.

When weaving, you typically only push down the shafts you want to activate, and the remaining shafts should return to their relaxed/at rest position.

Do you have one complete and working Structo 600 to work from?

Posted on Mon, 02/05/2018 - 00:06

Hi Watami,

I thought they were stuck in the up position also when I was getting my 600 to the useable place, but when I warped it up and depressed my next treadling the harnesses not selected do go back down.  I do have a problem if I have too much tension on the warp the harnesses will not stay up until I'm ready to change them.  I usually just hold them up with my hand that isn't throwing the shuttle and then let up the tension a bit for subsequent picks.  I find the sweet spot is very short - probably between 2 and 3 inches.  I'm sorry I don't have any answers for your mechanical problems, but there is a man on the Facebook group who is very good with that sort of thing.

Good luck!

Linda