Louet Magic Dobby - no shed

Hi everybody!

I'm new here and was hoping someone could help me?!

I have just purchased a Louet Magic Dobby (mechanical). I have my warp on and am all good to go, except I can't seem to get a shed? The peddle is very heavy to tread and it it seems all the shafts are lifting (although the required ones are rising higher than the ones I wish to be dropped)

This loom is new to me, I am more familiar with George wood Dobbys and Harris looms, although it has been a few years since I have set up a loom and handwoven!

I'm hoping its something really simple and silly! Hope someone can be of help.

Many thanks

Liz

 

Comments

Posted on Sat, 02/25/2012 - 20:45

Liz, the shed on that loom is rather small but serves quite well with the right low-profile shuttle.

I assume you have pegged a liftplan appropriate for your threading. Try moving the bars around manually. I am guessing that your problem is with the treadle mechanism and not the rest of the loom. Not easy to tell from your message but at least this one is easy to test.

I do not own one of these looms but they have come into my workshops fairly often and I welcome them. Nice little looms, portable and easy to use on a table or a stand. The treadle was added and not always up to the job. Is this a new loom?

Having read your post again, I wonder if you have too much tension on your warp. With the shed open, run your hand over the warps and check tension on both the raised and the other threads.

We do have some members with this loom and hopefully they will chime in. There is a group for weavers using mechanical dobby looms.

Bonnie

Posted on Sat, 02/25/2012 - 22:59

Have only had her since December and am working thru Bonnie's book on Multishaft Design.  Personally I think the treadle is almost worthless and have disconnected the cord, using the front handle exclusively which works just fine. The nonpegged shafts sit still, don't drop, so as Bonnie mentions the shed is small but I use a regular size LeCrlec shuttle without problems. Marg Coe, who you can reach thru Weavetech yahoo forum, has 2 of these and was very kind to answer a couple of questions I had. Feel free to send me a note if you'd like to discuss or see pics. Liese

Posted on Sun, 02/26/2012 - 13:07

Good morning Bonnie and Liese,

Thank you so much for your comments.

Unfortunately using the treddle or lifting the handle I still have the same result :(

Bonnie, with your suggestion I have reduced the tension on the warp and this does seem to make a difference, however not enough. Its just not "clean" enough to get the weft through the correct picks.

At the moment I'm just trying a plain weave peg plan to check everything is in working order.

The loom is second hand but from a professional who sadly died.

I'm hoping its just something silly such as something moving in transit.

All the strings seem to be sitting on the correct rollers.

I really hope its not that I've chosen a chenille warp?! (16 ends epi) it is quite "sticky".

So frustrating!

I've set the warp up to create a double width, so my threading is shaft 1 then 16, 2 then 15 and so on (probably been a bit ambitious here!). 
Using 4 ends per dent on a 30/10cm, 8dpi reed.
I've just tried uploading pictures, one was successful, the others are taking forever?!
Regards
Liz
Posted on Sun, 02/26/2012 - 19:12

Are you saying that your warp is rayon chenille at 16 epi for each layer, double width? 16 epi is the recommended sett for plain weave for one layer. I have not tried two layers of chenille, but have woven double weave with a fuzzy wool warp once. Just once.

I don't understand why you did not thread a straight draw, 1 through 16 repeat, if the goal was to use 16 shafts in a double width project.

For the first warp on a new loom with more shafts than usual, I always recommend using a warp that is strong and smooth and you know it will not cause problems so you can focus on the way the loom works. And I suggest threading in a straight draw (as explained in my book) or using a threading system you know well and can extend to use more shafts. It is exciting to weave something that you could not do with a previous loom.

In the photo, the lower half of the heddles seem to be loose. Are you sure that your shaft frames are arranged correctly? I would go over each part of the loom and check positions of parts. The shed in the photo does look dreadful! These looms normally produce an even and functional shed which is not as big as the shed on a large floor loom.

Bonnie

Posted on Mon, 02/27/2012 - 18:39

The shaft cords should be smooth and not slack ...I'm seeing lots of slack along the top, horizontal area, so something is happening.  Check how the cords are running over the rollers and check for slack in the lifting cord on the top near the knife.  Did you download the instructions from the Louet site?  They are a bit more fleshed out than the older instruction sheets.

And I'm with Laura in that your warp is running at a very steep angle even if you're trying to open the shed.

Posted on Mon, 02/27/2012 - 20:04

Good evening everybody,

Thanks again for your comments.

Laura and Liese - yes, I forgot to put the warp *over* the back beam, such a baffoon! All sorted on that front now, and has helped a little!

 

Bonnie - yes - warp is rayon chenille at 16 epi for each layer, double width.

I know this may not have been the ideal warp to start on but two reasons 1) My boyfriend surprised me with two bin bags full of woolen yarns when he collected the loom 2) We have just purchased a house and I dearly wanted my first project to be something homey, made with the nicest yarn from which my Boyfriend gave me - so I decided to go with a chenille twill blanket! Eek!

Oh well, it's all a learning curve and hopefully as you will learn when I get posting my projects up on here, nothing ever runs smooth for me!

I'm skyping the man who I purchased the loom from in a moment (his wife owned the loom) Hopefully he may be able to shed (haha!) some light on it! :)

Let you all know how it goes.

Liz

Oh Liese - I've been to the louet site and I can't find the instructions?


Posted on Mon, 02/27/2012 - 21:07

BRAVO!! With the help of you lovely people we had it sorted before my Skype call with the seller. He just confirmed that is the size of the shed to expect (and chenille will be a pain!) and we a had a lovely chat to boot.

Thank you thank you thank you! :)

Posted on Tue, 02/28/2012 - 03:05

I sett rayon chenille at 20 epi (per layer) for twill and 16 epi for plain weave. This is for the most common size, 1450 yards per pound. You have to limit floats with this yarn to under a quarter of an inch to avoid "worming". That seems OK with 16 and twill but it will be loose and you can expect more shrinkage. Usually the goal with chenille is to weave a firm cloth. It should feel stiff and board-like when it comes off the loom because it will relax and be soft and lovely after washing.

I think you have a dense enough warp already in terms of fuzzy yarn and two layers. But for future information in case you have more of the chenille yarn... or if you don't like the way it is weaving in a twill, you could switch to plain weave. Another option is to use an 8-shaft twill on each layer and tie each of them with some plain weave, like 2/2/1/1/1/1. Then you can make a design.

Bonnie

Posted on Wed, 02/29/2012 - 14:42

Yeah, their website isn't very friendly for info seeking.  I just was over there and couldn't see where I went in for the PDF instruction file.  I'd suggest you call the Canadian office so she can tell you where to look.