My old Herald

Getting back to weaving after 20 years. I purchased my 1960 Herald loom a few months ago.  I have woven several easy scarves so far, but running into complications with this old beauty.  The wood harnesses seem to stick in the up position on occasion...sometimes 1 & 2, other times just 3, once in awhile 234!  It's driving me crazy and not allowing a very fluid weaving process when I have to beat on them to get them to fall back down into place.  And the metal pins that push the harness up will occasionally pull out when the treadles are released, which has been frustrating too.

So I am wondering if anyone has any quick fixes to alleviate this kind of problem?  

Also...I was fortunate to get the complete manual to this 45" 8 harness loom from its original owner.  If anyone would like a copy with the blueprint drawings and specifications I will definately share.

 

Comments

Posted on Thu, 01/05/2012 - 16:30

I have periodically had the same problem with the harnesses sticking up - the suggestion I got out of Tom Knisely's loom owner's companion video from Interweave was silicone spray - you can get it at the hardware store in the same place you'd get other kinds of lubricants - pull up each harness and spray it and then also sort of down into the slot.  It does seem to help.

The tie-ups are an interesting thing.  I just replaced mine by getting big S hooks and a roll of braided nylon cord and making new ones, I'll post a photo.  I bet other people have done other things.  I found texsolv too expensive and went looking for a cheaper alternative.  I have not had them on long so I don't know if I'll find drawbacks.

Posted on Thu, 01/05/2012 - 16:48

I wrapped the cord around once on the S hook, instead of just hanging it over, so that there is no danger it'll hop off.  The supplies to do this were a total of about $14.  I cut 20 lengths of pink cord about 29 inches long and then tied a knot so that the length of loop would be about 11 1/2 inches (the hook adding maybe another inch) - this allowed enough for me to stuff the end down the hole and pull it up over the treadle (I used one of the old metal tie-ups to push it through).  I had to thread the treadles from front to back and then hook it onto the lamms from back to front...  I hope this makes sense.

Posted on Fri, 01/06/2012 - 14:30

Before you apply silicone to the wood parts, clean up and oil all the metal to metal connections in the jack system.  Yucky stuff and old dried up lubricant may be your problem.  If you have replaced the heddles with Texsolv, the shafts may not be heavy enough to drop down...

Posted on Fri, 01/06/2012 - 14:48

Thanks for the advice, getting silicone today - and great pics foytc - very helpful!!

Yes sequel - the metal joints are old and gunked up.  What should I clean them with? Heddles are the original believe it or not - may someday move to Texsolv - but currently they are in good condition and manageable.

Posted on Fri, 01/06/2012 - 15:42

How did you find to be the easiest way to go about this?  I did the best I could with the jacks but they're hard to really see and get to, and still look somewhat dusty - you don't want to be lying on your back under them while spraying oil on them!  Any tips?  I was going to try one of those air spray cans used to dust computer keyboards but if it's gummy that won't do it.  Did you disassemble anything?

Posted on Sun, 01/08/2012 - 16:40

When I got my loom, for $250, because the harnesses would hang up on the previous owner, I was told her husband had disassembled the jacks, cleaned and oiled them and they still didn't work right.  Well boys and girls, he had assembled them incorrectly.  I was afraid to undo the rivets, so I had my husband do it when I wasn't looking.  Problem solved.  $250 for a 40", 8 shaft loom with double back beams and sectional extensions for both beams. 

You can remove the jack system carefully by removing the metal pins that hold them into the loom.  They are threaded onto and pivot on these pins.   Keeping the jacks in order, from front to back carefully remove them from the pivots.  (Do not remove the rivets!)

Now, the de-greaser... you can use lacquer thinner, or mineral spirits, but we like carb cleaner or Brakleen in aerosol cans to blast out the crevices.  (Of course do this only outdoors, with eye protection and if you already know how to use these products.)  Wear nitrile gloves too.

When they are clean, oil the joints and reinstall the jacks on your loom.  Try to vacuum out the jacks after each project.  I use a paintbrush to free up the lint so the vacuum can get it.  Do not use WD40 on your loom.

Posted on Mon, 01/09/2012 - 13:36

I'm too chicken to take that stuff apart, so I will be doing the best I can to work on it as-is.

When I first got it, everything in the jacks was rather dusty looking but it all moved, so I did the best I could to brush it out and then I used - oh oh - WD40.  What if any problems might I have caused myself there?

Posted on Mon, 01/09/2012 - 14:14

WD40 probably won't hurt it, but I wouldn't use it on a regular basis.  Plain old oil, sewing machine, 3-in-1, whatever, is really all you need.  I think I used my spinning wheel oil, which is straight 30 weight, non-detergent motor oil!

Posted on Mon, 01/09/2012 - 16:12

What I use on my wheels these days is Zoom Spout turbine oil, and I have lots of it, so I can easily use that, and it has the wonderful long spout.  I know Tom used WD40 on the heddle bars and I might still do that because they could use a cleaning after time spent in a garage...

Posted on Tue, 01/10/2012 - 14:34

I don't use oil on the heddle bars. I think it can attract lint.  I clean the bars with 0000 steel wool to remove light surface rust or coarser steel wool if it needs it, followed by 0000.  Then rub the heddle bars with a paraffin block and polish with a soft cloth.  The heddle bars will be nice and slick, protected from rust, with no oily residue.

Posted on Mon, 12/03/2018 - 15:22

Hi, i just got a herald 42" jack loom, and would love a copy of the manual. The brake is not attached and I'm not sure yet how it's installed. Any and all help appreciated! Thanks so very much.

Posted on Fri, 09/27/2019 - 16:34

Hello!  I am new to this website & group.  Am researching this Herald Loom that a friend & I purchased together.  I don't know what model it is or how old it is.  

If anyone has any information where a model # or company name would be found on the loom, could you please enlighten me.  The loom is as my friends house & she is not a weaver, but I am trying to teach her about it - what little I remember from weaving many years ago.

So if anyone can offer any info, I could instruct her where to look for the info on the loom.