Welcome Guest. Login/Register.
11 weavers online | help

more photos on projects

10 replies [Last post]
Ellen's picture
Offline
Joined: 08/12/2009

I just added a project, and the "cover" photo is there all right, but I did upload another 3 or 4 pictures, and they are not there. Whar happened?

up
0 users have voted.
Sally Orgren's picture
Offline
Joined: 06/08/2009
Ellen, I have been having

Ellen,

I have been having intermittent photo loading problems, too. Things have gotten better than it was in May, but from time to time, something will crop up. Yesterday I could not load to "My Corner of the World" in the afternoon. I was able to do so today.

I was able to add a new project, but I still cannot edit a recently uploaded project ("JHW 2011 Dishtowel Exchange") by replacing the cover image or even adding a photo. (It seems to stall out at either 5-8% or at the halfway point, 40-60%)

What exactly happened when you loaded before? Did each image appear in the photo windows after loading, and then did not appear when you hit "save"? (If that happens or I get a weird error message, sometimes I hit the "back" arrow for my web browser page, and then try again.)

Did you try to reload using the edit function now? 

Sally

(Of course, I had to zip over and take a peek at your poncho project, and now I want to see the rest of the images!)

up
0 users have voted.
Ellen's picture
Offline
Joined: 08/12/2009
Hi Sally!

Thanks for your reply. I loaded the photos, they appeared all right, and when I hit save, - there was nothing but the first photo!

No I must admit I stopped trying then. I looked around for advice and couldn't find anything, so posted this. I think I have experienced this problem before, - and given up. 

Thanks again, Sally :-)

up
0 users have voted.
Sally Orgren's picture
Offline
Joined: 06/08/2009
Ellen,

Ellen,

Believe me, I know multiple attempts are frustrating! I took nearly the whole month of May off from photo uploads. See if you can reload the additional photos to the poncho project post a day or two later. If not, that may provide a clue for the team. 

I documented my problems with screen captures so the team could see what I was seeing as I went through the process. I also spent an hour with the team last month, in real time, so they could see what was happening on my screen as I encountered photo loading difficulties.

I have noticed some improvements already. So I know it is a pain-in-the-butt, but if you can give them more "data" about your particular problem, perhaps they can solve it for you and others out there.

FYI, if you have a MAC, here's how you can do a screen capture: Hold down the apple + option + 4 keys. The cursor changes to cross-hairs. Click and drag the area you want to capture. Release the mouse.  A new file appears on your desktop as "picture 1". Rename the file and place it where you want for future retrieval. Hopefully someone on a PC can provide the equivalent.

up
0 users have voted.
Ellen's picture
Offline
Joined: 08/12/2009
Thanks, Sally

I might give it another try, but there is not much else to tell. I uploaded them everything looked fine, I hit save, and the project is there but with only the first photo.

I do not have a mac (they cost a fortune over here!), but an oldfashioned pc and I use Windows (can't remember the other part, express? ) and Chrome for the browser on Claudia's recommendation.

I admire you tenacity!!!

Ellen

up
0 users have voted.
Ellen's picture
Offline
Joined: 08/12/2009
YAY!!!!

I just did it!!

Gave it another go, - and they arrived on the project page :-0

 

Ellen

up
0 users have voted.
Sally Orgren's picture
Offline
Joined: 06/08/2009
Ellen, It's project posts

Ellen,

It's project posts (like yours) that fire me up to keep trying! I'm heading over there now to take a peek...

S

up
0 users have voted.
klarence's picture
Offline
Joined: 07/28/2011
photos

I am not even sure on uploading pictures.

I am having a problem with a loom I bought. Wanted to show pictures of the back braking system.....but cannot figure out how to load pictures!

Klarence

up
0 users have voted.
Alison's picture
Offline
Joined: 05/13/2009
Here is a video tutorial on

Here is a video tutorial on how to add pictures:

http://www.youtube.com/watch?v=E5ltD2y86MU

You can find the link to this on the help page.  Good luck and send us any questions you have!

Alison

up
0 users have voted.
Margery's picture
Offline
Joined: 10/17/2009
Video help

Thanks for the video help and link.  I too have had mysterious photo uploading sessions.  I was trying to change my photo about 2 weeks ago.  It did not appear to change. I still saw my original photo - then a few days later - there was the new picture of me.

up
0 users have voted.
Claudia Segal's picture
Offline
Joined: 05/13/2009
Weavolution is cached and

Weavolution is cached and that means that it often takes 10-15 minutes and sometimes a little longer for changes to show up. When I edit a post or post a change to the classes page, it can take up to 30 minutes for the editing to show on the page. Even if I refresh it several times.
Claudia

up
0 users have voted.

Fatal error: Call to undefined function mb_strlen() in /home/weavol5/public_html/sites/all/modules/boost/boost.module on line 4218